GearZ Community
Register Calendar Latest Topics Chat
 
 
 


Reply
  Author   Comment  
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #1 
I am having trouble accessing the gearz shows. I keep getting a private video message. I did subascribe to Gearz nation. Is anyone else having trouble accessing the shows ?
0
ozark4x4

Junior Member
Registered:
Posts: 4
Reply with quote  #2 
Yes. I am having the same problem. I am not sure what is going on and have not been able to get a response through the website contact form. I would really love to be able to watch the new season.
0
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #3 
glad to know I am not alone.
0
doeden

Junior Member
Registered:
Posts: 2
Reply with quote  #4 
I had the same problem until I cleared my browser cache.
I am using Chrome. Under preferences scroll down to "Show advanced settings" , then under "Privacy" there is a "Clear browsing data" button. Not sure how much you need to clear, but I only did Cookies, Cached images, Hosted app data, and content licenses. 

Then I reloaded the page and the videos started to work.

Hope it works for you.

0
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #5 
Still no luck. I still get a message from vimeo asking me to login. I login and vimeo can't find the video. or I get the same private video message. On the new season, It will not load period.


0
ozark4x4

Junior Member
Registered:
Posts: 4
Reply with quote  #6 
Same here. I tried it with both IE and Chrome and two different machines. I still got the same "Private Video" message.
0
ozark4x4

Junior Member
Registered:
Posts: 4
Reply with quote  #7 

I must say that I am more than a little disappointed that no one from the site has even offered to help with this issue. So much for supporting the fans.

0
doeden

Junior Member
Registered:
Posts: 2
Reply with quote  #8 
Sorry guys. This stopped working for me now as well.

I just signed up last week and had the same issue. After searching for a solution I came across a lot of discussion about clearing the cache from other people using video that was hosted on Vimeo and it worked for me right after I cleared it.

Now it doesn't work on Chrome, IE, or Safari. Tried on my Mac and PC and no go.

When it did work, only the last two seasons worked, nothing older. 

I'll keep trying myself to see if I can get it to work again.

Hopefully someone on the site can fix the issue.

0
gearz

Moderator
Registered:
Posts: 5
Reply with quote  #9 
Hey guys.... I'm sorry you're having this issue. We pushed a new update out last night but are having issues with the software. Clearing your browser cache does help but if you're still getting a Vimeo error, please let me know the exact error and I will research the issue. Thanks for your patience. 
0
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #10 
nope same message.

Private Video

Sorry, you don’t have permission to watch.

this is what I got.

0
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #11 
Quote:
Originally Posted by harryb
nope same message.

Private Video

Sorry, you don’t have permission to watch.

this is what I got.

I tried on an older message and got the same message.

0
gearz

Moderator
Registered:
Posts: 5
Reply with quote  #12 
Should be fixed now. Please try again
0
ozark4x4

Junior Member
Registered:
Posts: 4
Reply with quote  #13 
Yes. That seems to have done the trick. Thank you for your assistance.
0
harryb

Junior Member
Registered:
Posts: 7
Reply with quote  #14 
Yup it is fixed.

Thanks again Gearz Team
0
Lazymoose

Junior Member
Registered:
Posts: 1
Reply with quote  #15 
With a membership can you access seasons 1 thru 4? I joined and seasons 5 to current the all that is available.
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.